Todays regression - unable to toggle View->Headers->All/Normal

RESOLVED FIXED

Status

Thunderbird
Mail Window Front End
--
major
RESOLVED FIXED
12 years ago
12 years ago

People

(Reporter: Mitch, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20060613 SeaMonkey/1.5a
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20060613 SeaMonkey/1.5a

With todays CVS i'm unable to toggle message header views between All and Normal !

Reproducible: Always

Steps to Reproduce:
1. View a message 
2. View->Headers->All
3. View->Headers->Normal

Actual Results:  
Message stuck in Full header view


NOTE: This is with todays CVS ! Don't say it'w working for you unless you're trying todays cvs build!
(Reporter)

Comment 1

12 years ago
Seems to be fixed. I did a pull and build of todays cvs and can no longer reproduce. Marking as fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.