firefox not blocking pop-ups

RESOLVED DUPLICATE of bug 341229

Status

()

RESOLVED DUPLICATE of bug 341229
12 years ago
12 years ago

People

(Reporter: emtokay, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

pop-ups generated by geo.precisionclick.com are getting past the firefox pop-up blocker after i sign out of lycos mail

Reproducible: Always

Steps to Reproduce:
1.sign out of lycos mail
2.
3.

Actual Results:  
sign in, got to inbox, read mail, sign out of lycos mail

Expected Results:  
approx 6 popup ads from geo.precisionclick.com

*** This bug has been marked as a duplicate of 341229 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.