delete selected thread deletes only last when multiple are selected

VERIFIED INVALID

Status

Thunderbird
General
VERIFIED INVALID
12 years ago
12 years ago

People

(Reporter: Andreas Schrafl, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

when you select multiple threads and click delete selected thread this only deletes the last selected thread and not all of them as I would expect it to do.

Reproducible: Always

Steps to Reproduce:
1. select multiple threads
2. click "delete selected threads"
3. watch

Actual Results:  
last selected thread gets deleted

Expected Results:  
all selected threads get deleted

Comment 1

12 years ago
(In reply to comment #0)
> Steps to Reproduce:
> [...]
> 2. click "delete selected threads"

What is this?  I see no "delete selected threads" anywhere.  Do you mean "Delete selected messages"?  Where are you "clicking" this -- in the Edit menu, in the context menu, or perhaps from the toolbar?

This all works for me.
(Reporter)

Comment 2

12 years ago
Sorry this was an enhancement that is added by the extension Buttons!
I posted the bug to the developer of that extension.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID

Comment 3

12 years ago
Thanks for following up.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.