Minimo location bar won't show up, and Minimo wo't accept URL entered

RESOLVED WORKSFORME

Status

Minimo
General
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: Sanchai T., Assigned: dougt)

Tracking

WinCE
Other
Other

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Avant Browser; Avant Browser; .NET CLR 1.1.4322; .NET CLR 2.0.50215; Avalon 6.0.5070; WinFX RunTime 3.0.50215)
Build Identifier: 0.16

When I started Minimo 0.16, the side location bar won't show up as in the past version. Also, when I enter any URL using screen keyboard and press enter. Minimo will close down!!!!

Reproducible: Always
(Assignee)

Comment 1

12 years ago
what device are you using?
(Reporter)

Comment 2

12 years ago
O2 Atom running WM5
(Assignee)

Comment 3

12 years ago
can you try a new nightly build?

Doug
(Assignee)

Comment 4

11 years ago
there is no longer a side bar in .2.  And I am not able to reproduce the problem you mention with the url entry.  Marking WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.