Status

--
enhancement
VERIFIED DUPLICATE of bug 386983
13 years ago
11 years ago

People

(Reporter: rf.icarus, Unassigned)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060613 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060614 Thunderbird/3.0a1 ID:2006061402

I think it would be a good idea if there was an option to delete events x days after the have passed thus saving database space.

Reproducible: Didn't try
Component: General → Provider: Local Storage
QA Contact: general → storage-provider
This would fit in well being the analog to thunderbirds "Retention Policy".
Status: UNCONFIRMED → NEW
Ever confirmed: true
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 386983
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.