add id= attributes to most things w/ name= attributes

RESOLVED WORKSFORME

Status

()

--
enhancement
RESOLVED WORKSFORME
12 years ago
3 years ago

People

(Reporter: timeless, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
so, someone wanted to hide something in bugzilla's ui, but there are no id's, in some cases there are names, but even those were rare. i'd like to add id's just about everywhere to enable more css magic :).

Updated

12 years ago
OS: Windows XP → All
Hardware: PC → All

Comment 1

3 years ago
I think things are much better since we moved to HTML5 (Bugzilla 5.0). Specific requests should be filed separately.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.