There's no possibility to edit more than one event

VERIFIED DUPLICATE of bug 299484

Status

Calendar
General
--
enhancement
VERIFIED DUPLICATE of bug 299484
12 years ago
12 years ago

People

(Reporter: Omar Bajraszewski, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1a3) Gecko/20060526 BonEcho/2.0a3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1a3) Gecko/20060526 BonEcho/2.0a3

Imagine you created events/task but you had forgotten to select a category. All you can do now is selecting the events/tasks separately and edit them. It's a waste of time. Suggested feature:
After selecting events/tasks and right clicking an option "edit selected events" is available. Then in window you can edit: calendar, category, privacy, priority, status, alarm...

Reproducible: Always

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 299484 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.