This e-mail support 'chat' system does not work with SeaMonkey

RESOLVED DUPLICATE of bug 338553

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 338553
12 years ago
12 years ago

People

(Reporter: Michael Graubart, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.4) Gecko/20060611 SeaMonkey/1.0.2
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.4) Gecko/20060611 SeaMonkey/1.0.2

This website invites one to fill in a login page, including a question to an Epson technician, and then click 'Go'. With Safari, this opens a page in which one can engage in a dialogue in real time with a technician. With SeaMonkey 1.0.2 and with Mozilla 1.1.13, pressing 'Go' returns one to a new, blank login page and one cannto go further.

Reproducible: Always

Steps to Reproduce:
1. Go to given website, fill in your name and e-address and type a short technical question.

2. Press 'Go'.


Actual Results:  
A new, blank login page appears.

Expected Results:  
A page in which an Epson technician can reply and one can engage in a real-time e-mail dialogue should appear. (NB: one has to type one's own responses into a field at the very bottom of the page and press 'Return'.)

eMac PPC G4, OSX 10.4.6, Classic theme.

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 338553 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.