Allow CTRL+C in error boxes (alerts) to copy their content.

RESOLVED DUPLICATE of bug 60513

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 60513
12 years ago
12 years ago

People

(Reporter: sciguyryan, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
Would it be possible too allow CTRL+C in error boxes (alerts) to copy their content when they have focus?

For example, an alert box form an application in Windows XP would do this when CTRL+C is clicked when its focused:

---------------------------

---------------------------
Sorry, this feature has not been added yet!
---------------------------
OK   
---------------------------


This would be a very useful feature for bug reporting and such, not to mention the it can table ages to write out information give in some alert boxes shown in in web pages.

*** This bug has been marked as a duplicate of 60513 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.