Status

()

Firefox
General
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: Rick Lindwall, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 06/27)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

Since upgrading Firefox, I cannot access AOL email account.  I can access sbcglobal account and can access AOL using AOL software.  Other laptop without Firefox upgrade works fine.

Reproducible: Always

Steps to Reproduce:
1.Go to aol.com
2.Sign in to email acct
3.

Actual Results:  
Screen says done but nothing in browser.

Expected Results:  
Read my email account
Component: Tabbed Browser → General
QA Contact: tabbed.browser → general
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 06/27
Version: unspecified → 1.5.0.x Branch
I can't reproduce using Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9a7pre) Gecko/2007070304 Minefield/3.0a7pre ID:2007070304.Also no Reply on Comment #1. Closing as WFM. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.