download manager overrules other firefox instance

RESOLVED WORKSFORME

Status

()

Toolkit
Downloads API
RESOLVED WORKSFORME
12 years ago
10 years ago

People

(Reporter: bartsick, Unassigned)

Tracking

1.8.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME - 06/13)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

The download manager is overrules everything in the browser. To explain this. If I download something the dialog is opened, i can't use the instance of Firefox to do anything, but use the download manager. 

I already had another instace of Firefox opend. While having the download manager open in instance nr.1, thing occurred in instance nr.2:

1. My bookmark toolbar items are missing.
2. The progress bar is alway 99% or something.
3. I can't right-click on anything in the menu's.
4. The autocomplete function doesn't work anymore.
5. Cursor not always visible.

These problems occur also when opening another or new instance.

Good luck with fixing bugs in this great browser!

Greeting from Holland!

Reproducible: Always

Steps to Reproduce:
1.Open the download manager, but don't save the file yet.
2.Open another instance, or have one already open.
3.Problems occur, as described in details.

Actual Results:  
1. My bookmark toolbar items are missing.
2. The progress bar is alway 99% or something.
3. I can't right-click on anything in the menu's.
4. The autocomplete function doesn't work anymore.
5. Cursor not always visible.

Expected Results:  
Normal browsing behaviour, one instance shouldn't mess it up for another.

I use the default theme.

As extension I use "Web Developer 1.0.2"
works for me in Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9a6pre) Gecko/20070603 Minefield/3.0a6pre ID:2007060304 [cairo]

bartsick@yahoo.com: Do you see this reported bug also in a recent build/release ? If so can you test this :

- with Firefox in Safe Mode (http://kb.mozillazine.org/Safe_Mode_(Firefox)
- with a new profile (http://kb.mozillazine.org/Profile_Folder)

Whiteboard: CLOSEME - 06/13
Version: unspecified → 1.5.0.x Branch
Resolving as WORKSFORME per comment 1. If you can reproduce this using Firefox 2.0.0.4 or a recent trunk nightly and the links in comment 1 don't help, please comment in this bug with more information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.