<META HTTP-EQUIV="Refresh" ...>

VERIFIED DUPLICATE of bug 34179

Status

()

Core
DOM: Core & HTML
P3
normal
VERIFIED DUPLICATE of bug 34179
19 years ago
19 years ago

People

(Reporter: Jason Yiin, Assigned: jst)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
The URL that I specified loads a page that redirects the user to another page
(http://members.home.net/jason.yiin/chaos.htm) by using the <META HTTP-EQUIV
...> tag.  When I enter the full URL into the browser, the whole process runs
perfectly.  However, when I enter http://members.home.net/jason.yiin/ the
browser is directed to http://members.home.net/chaos.htm - which doesn't exit.
I was using M14.

Comment 1

19 years ago
This is a duplicate of bug 34179

Comment 2

19 years ago

*** This bug has been marked as a duplicate of 34179 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
verified dupe several with the same description, same author "<META 
HTTP-EQUIV="Refresh" ...>"
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.