Add columns to display does not actually add the column

RESOLVED DUPLICATE of bug 261959

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 261959
12 years ago
11 years ago

People

(Reporter: Bruce Orchard, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.8.0.4) Gecko/20060602 Firefox/1.5.0.4
Build Identifier: Thunderbird 1.5.0.4 Solaris-8 Sparc (thunderbird-1.5.0.4.en-US.solaris2.8-sparc-gtk1.tar.bz2)

In the "Click to select columns to display" pull down, if I click on a column name, the column name does not get checked and the column does not appear in the message list.  

Reproducible: Always

Steps to Reproduce:
1.  Pull down the columns list menu.
2.  Click on one column that is not checked
3.  Observe that it does not become checked and the column does not appear in the message list.

Actual Results:  
There was no change in the display.

Expected Results:  
The column I clicked on should have appeared.

This works OK in the Windows version.
QA Contact: front-end

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 261959
You need to log in before you can comment on or make changes to this bug.