Installer deletes pre-existing quick launch shortcut if it exists before install and is not checked.

RESOLVED DUPLICATE of bug 341659

Status

()

Firefox
Installer
RESOLVED DUPLICATE of bug 341659
12 years ago
12 years ago

People

(Reporter: sciguyryan, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
Installer deletes pre-existing quick launch shortcut if it exists before install and is not checked, is this desired behaviour?

I do testing for multiple versions trunk, branch and such so I use profile selection in the shortcuts, therefor I don't want it replaced (would kill the customized shortcut). The question is should existing ones be removed?

*** This bug has been marked as a duplicate of 341659 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.