Clicking on an EMail hyperlink opens nt file

RESOLVED INVALID

Status

()

--
major
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: Hobbster9, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

Mozilla has been working without problems until a few weeks ago.  I had an error message on my PC about imminent hard drive failure.  I took my PC to Geek Squad.  They mirrored my hard drive onto thier machine, installed a new drive and mirrored back.  Since then when I try to click a hyperlink in Outlook 2000 SP3 it will open my "nt" file.  I've set Mozilla as default, downloaded the latest Mozilla and no change.  If I make Internet explorer my default browser - everything works!  I don't want to give up mozilla! Help!

Reproducible: Always
Please see the MozillaZine forums for end-user support: http://forums.mozillazine.org
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.