If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

when I close a tab I can no longer select a tab and view it, also mouse scroll and side scroll up down buttons stop working.

RESOLVED WORKSFORME

Status

()

Firefox
Tabbed Browser
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: patrick.bevis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

I have the tabbrowser preferences extension 1.2.8.9
Also session saver .2 I have others but these are the ones that could be related.
I have 100+ tabs open.  I then close a tab that is not viewable on the tab bar because it is far to the right of the first 20 or so viewable tabs.
After closing it I can no longer switch tabs by selection one with the Mouse.  The Mouse scroll wheel is unable to scroll and the up/down scroll buttons are unresponsive, however when I grab the scroll bar left mouse button and and drag the bar and I can scroll that way.  Also control page up and down will still work to navigate through the tabs.  When put in this state by closing a tab, Firefox becomes real sluggish.  Restarting will get me back to "Normal"


Reproducible: Always

Steps to Reproduce:
1.  Open 100 tabs
2.  Close one that has the tab out of the first viewable 20.
3.

Actual Results:  
Same result in up in the description.
I can no longer switch tabs by selection one with the Mouse.  The Mouse scroll wheel is unable to scroll and the up/down scroll buttons are unresponsive, however when I grab the scroll bar left mouse button and and drag the bar and I can scroll that way.  Also control page up and down will still work to navigate through the tabs.  When put in this state by closing a tab, Firefox becomes real sluggish.

Expected Results:  
mouse works scrolling buttons and mouse wheel should work.
Please test in firefox's safe mode. If you do not see the problem there then this is a problem with one of your extensions and should be reported to the extension author.

http://kb.mozillazine.org/Safe_Mode
No further response so closing this as WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.