Firefox, on 1st launch,appears HUGE on the screen approx 900x600 - Cannot add search engines either/doesn't remember previous settings on upgrade / php handling

RESOLVED INVALID

Status

()

RESOLVED INVALID
12 years ago
11 years ago

People

(Reporter: gayboy66, Unassigned)

Tracking

1.5.0.x Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 06/27)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-GB; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-GB; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

1) On launching, ever since approximately January 06 (with 1.5.0.2??), Firefox does NOT 'remember' the old window setting but launches in huge approx 900 tall x 600 wide browser window, which I then resize to suit.  On quitting and relaunching
it re-opens in odd (900x600) window.

2.) Whenever an upgrade is produced, all search engines stored have vanished.  And on the current version, it completely FAILS to add any new engines, despite "ok" -ing it and restarting.

3.) .php handling seems odd.  Safari+Opera (e.g.) cope with flash in a php webpage, but Firefox does not seem to. (see http://www.hornybloke.com)

Until V 1.5.0.x I made Firefox my main browser.  It has lost a great deal of the appeal as it seems to be handling more awkwardly and slow.

Reproducible: Always

Steps to Reproduce:
1. upgrade e.g. V 1.5.0.2 to .3 (and see that all search engines have d
disappeared in the new version

2. quitting and restarting firefox brings up bad elongated window. (but NOT on an Intel based Mac)" 

3. check www.hornybloke.com, try and click on the flag (which have got a link) and try the same in Safari = firefox ignores the script (but ONLY on that first php page); whereas e.g. Safari takes it.


Actual Results:  
same

Expected Results:  
I expect Firefox to "remember" search engines.

I expect Firefox to "remember" the size of the window preferred

I expect Firefox to return to a smooth browsing tool

Using Power Mac G5 Dual 2GHz Jan 04 model; Mac OSX10.4.6
3.5Gb RAM 400GB free HD space;
no themes as they always get lost anyhow on every upgrade

Comment 1

12 years ago
please only 1 issue per bug-report

- about the size of the window : it's stored in the localstore.rdf file profile. Maybe your copy is damaged or read-only ? You can safely remove the file, it will be recreated.

- the reinstall of the standard search engines is fixed in bug 123315 (will be in firefox 2.0)
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 06/27
Version: unspecified → 1.5.0.x Branch
This seems like a whole load of different problems, and no response from the reporter re: comment 2, so --> INVALID.

Reporter, if you still see these problems with the latest release of Firefox 2 please file a new bug for each problem you see. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.