tinderbox does not need to override profile for firefox

RESOLVED DUPLICATE of bug 341852

Status

Webtools Graveyard
Tinderbox
RESOLVED DUPLICATE of bug 341852
12 years ago
4 years ago

People

(Reporter: rhelmer, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
Currently tinderbox overrides whatever is set as the default profile for the one named "profile" if the binary name is firefox, this is not desirable, see for example the recent problems with prefs not being set in the correct profile on gaius.

*** This bug has been marked as a duplicate of 341852 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

7 years ago
Component: Tinderbox Platforms → Tinderbox
Product: mozilla.org → Webtools
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.