If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

Other Applications
CCK
RESOLVED FIXED
11 years ago
11 years ago

People

(Reporter: amau96, Assigned: mkaply)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

hello, i am trying to use cck,
i put information on the formulaire, but when i arrive to "configure the navigator,first part" , i can't push the button "next" when i push it nothing appened, i don't know why and there is no error message.

Reproducible: Always




there is a spelling mistake in the title of this part of the extension in french :
it's write : "peronnaliser le navigateur - premiere partie" instead of "perSonnaliser le navigateur - premiere partie"
(Assignee)

Comment 1

11 years ago
This is a problem with the French translation. It will be fixed in the next version.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

11 years ago
(In reply to comment #1)
> This is a problem with the French translation. It will be fixed in the next
> version.
> 

but, the probleme with the french translation is only for the probleme of translation, but what about my first probleme :
"hello, i am trying to use cck,
i put information on the formulaire, but when i arrive to "configure the
navigator,first part" , i can't push the button "next" when i push it nothing
appened, i don't know why and there is no error message."


amau
(Assignee)

Comment 3

11 years ago
The french translation is causing the next button problem as well.

It is a mistake in the trnslation that is causing a problem with the code.
(Reporter)

Comment 4

11 years ago
ok thank you, how can i use english version whith french firefox? or when do you fix the probleme?

thank you so much for your great work, and your very fast answer

sorry for my english

amau, fan of firefox :)

if i can do something for helping you to translate or something else, i am ok :)

(Reporter)

Comment 5

11 years ago
no answer ???
(Assignee)

Comment 6

11 years ago
(In reply to comment #4)
> ok thank you, how can i use english version whith french firefox? or when do
> you fix the probleme?
> 
> thank you so much for your great work, and your very fast answer
> 
> sorry for my english
> 
> amau, fan of firefox :)
> 
> if i can do something for helping you to translate or something else, i am ok
> :)
> 

Sorry, I've been trying to figure out if there is a way to use the english version with a french browser.

I think if you installed the locale switcher

https://addons.mozilla.org/firefox/1333/

and switched to english, your browser would stay french (since you don't have english installed at all) but the CCK would switch to english.

I'm working on a few more feature and hope to have an update within the next few weeks.
(Reporter)

Comment 7

11 years ago
can't you just fix the bug before do the other knew feature? or give us a link to download an xpi that you have fix if you don't whant to make a release just for that minor bug.

i have try with the switch extension, it's OK when i put English :) thank you

I have a question, for the part : "extension/themes" if i want to put an extension or a theme that i use, do i have to re-download xpi files or can i take it on my hard disq?
if i can, i suggest you to put a link to go in this folder directly.

thank you for your help 

amau
(Assignee)

Comment 8

11 years ago
Fixed French CCK is here:

ftp://ftp.mozilla.org/pub/mozilla.org/cck/1.0.2/cck_wizard-1.0.2-fx-fix-fr.xpi
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
(Reporter)

Comment 9

11 years ago
(In reply to comment #8)
> Fixed French CCK is here:
> 
> ftp://ftp.mozilla.org/pub/mozilla.org/cck/1.0.2/cck_wizard-1.0.2-fx-fix-fr.xpi
> 

ok, i will test it now, 
just for imformation i have just see a litle traduction bug :
in the very begining, there is three button :
Nouvelle|Copier|Supprimer

but it's write
Novelle|Copier|Supprimer

Amau
(Reporter)

Comment 10

11 years ago
(In reply to comment #9)
> (In reply to comment #8)
> > Fixed French CCK is here:
> > 
> > ftp://ftp.mozilla.org/pub/mozilla.org/cck/1.0.2/cck_wizard-1.0.2-fx-fix-fr.xpi
> > 
> 
> ok, i will test it now, 
> just for imformation i have just see a litle traduction bug :
> in the very begining, there is three button :
> Nouvelle|Copier|Supprimer
> 
> but it's write
> Novelle|Copier|Supprimer
> 
> Amau
> 

Ok, look good, there is some other mistake of traduction, i can help you if you want :)
there is another problem, the explanatory text is not very simple to understand the various stages :
-first you speak about zip, i have undersatnd this but i think it will be good if yo give a link to download it :)

-then : you speak about company identify and useragent, this is not clear..

-then web page : we don't undersant what is the second field of the form webpage

-about plugin : traduction is not "nouvelle" but "nouveau" and i think an exemple   will be interesting to know what type of files we have to link

-about extension/theme : the explication is very complicated, and an exemple will be good too.


ok, this is my first look, what do you think about this??

amau
You need to log in before you can comment on or make changes to this bug.