Numerous display problems using Windows large fonts

VERIFIED DUPLICATE of bug 29528

Status

SeaMonkey
UI Design
P3
major
VERIFIED DUPLICATE of bug 29528
18 years ago
13 years ago

People

(Reporter: K Chayka, Assigned: don)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
There are a serious number of issues with window sizes and panel painting when
using Windows large fonts (control panel|display|settings|advanced|font
size>large fonts).

My screen resolution is currently set to 1280x1024 large fonts.  Many dialog
windows are too small to display all the content, and content is often painted
outside panel boundaries.  I have been able to fix only a few of these myself in
various xul or css files.

Please, please, please include large font settings in whatever testing you do
for UI changes.  Win users will appreciate it greatly.

Comment 1

18 years ago
Thanks. This is, I believe, part of the skinnability rewrite/testing. (see also
bug #29528, which is essentially a dup).

Comment 2

18 years ago
This isn't really a UI design issue so much as a display/layout bug.
Assignee: bdonohoe → troy
Component: User Interface: Design Feedback → Layout
QA Contact: elig → petersen

Comment 3

18 years ago
It's not a layout issue so reassigning to XPApps
Assignee: troy → don
Component: Layout → XPApps
QA Contact: petersen → paulmac

Comment 4

18 years ago
qa to jrgm
QA Contact: paulmac → jrgm

Comment 5

18 years ago
... and it's a duplicate. 

*** This bug has been marked as a duplicate of 29528 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 6

18 years ago
verified duplicate
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.