Hangs when printing ebay "completed listings"

RESOLVED WORKSFORME

Status

()

Core
Printing: Output
--
critical
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: Bill Beaver, Unassigned)

Tracking

({hang})

1.8 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

When I attempt to print ebay completed listings on my HP 7310, which is selected by checking the "completed listings" box on the left following any selection, the usual printing options box is displayed, but when the ok button is hit, Firefox starts using all the available CPU, typically in the 94 - 99% range based on Windows Task Manager stats, and it stays there.  I tried this several times, including after a reboot of my machine, but am still getting the same result.

Reproducible: Always

Steps to Reproduce:
1.Do a search on ebay.
2.Check the "Completed Listings" box on the left and hit the search button below it
3.Print the resulting listing

Actual Results:  
Firefox hangs, using up all available CPU

Expected Results:  
Print out of ebay completed listings.

Print out of ebay completed listings.

Updated

12 years ago
Assignee: nobody → printing
Severity: normal → critical
Component: General → Printing
Keywords: hang
Product: Firefox → Core
QA Contact: general
Version: unspecified → 1.8 Branch

Comment 1

11 years ago
This also happens for a search on DR787t

Comment 2

11 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
confirmed on Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9a6pre) Gecko/20070613 Minefield/3.0a6pre ID:2007061304 [cairo] with the url provided in this bug.

I hang on printing and when i want to close the bug the windows crash report comes up - since talkback is missing currently on this build i can`t submit a Talkback ID
Status: UNCONFIRMED → NEW
Ever confirmed: true
I can't get a hang on print preview, printing seems to be doing something... it seems to be just really slow.  Do you see the progress dialog bar come up at all?

Comment 5

11 years ago
no bar, waited 10 minutes....
(Reporter)

Comment 6

11 years ago
I tried it again today a couple of times and it worked with no problem.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED

Comment 7

11 years ago
No specific bug / patch referenced as the fix.

-> WORKSFORME
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.