HTML Message Compose Defaults menu choice returns to "Variable Width"

RESOLVED DUPLICATE of bug 322855

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 322855
12 years ago
12 years ago

People

(Reporter: Noah Garrett Wallach, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

this bug is similar to 204632 but not exactly.  the issue I am experiencing has more to do with menu options changing back to "Variable Width" after saving, or rather "okaying" the font to something like "Comic Sans MS" or anything other than "Variable Width"

The font menu pull down should expectedly show me the most recent font that I choose during the last click of OK. instead I am always seeing "Variable Width"

Reproducible: Always

Steps to Reproduce:
1.  Goto the HTML Message Compose Defaults menu
2.  Choose font - lets say Comic Sans
3.  Click OK
4.  Return to  HTML Message Compose Defaults menu to find "Variable Width" the choosen font again and not the expected "Comic Sans"





please see the URL http://www.enabled.com/~noah/bugzilla/
for screen shots.

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 322855 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.