Text mis-position in the "TO:" bar of yahoo mail composition page.

VERIFIED INVALID

Status

VERIFIED INVALID
12 years ago
12 years ago

People

(Reporter: scvajda, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.3) Gecko/20060427 Camino/1.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.3) Gecko/20060427 Camino/1.0.1

The cursor rides high in the "TO:" field when composing a message in yahoo mail window. The text also appears to be a different size. Might this be specific to my computer?? If so, how do I correct it?
rsvp
thanks too, camino is great

Reproducible: Always

Steps to Reproduce:
1. go to yahoo mail
2. enter "To:" address field
3. text rides high and is smaller than other fields

Actual Results:  
again, text rides and is smaller...high how should I correct the problem?

Comment 1

12 years ago
Can you attach a screen shot of the problem to this bug, too, please?

Does a fresh Camino profile fix matters?

cl
(Reporter)

Comment 2

12 years ago
Created attachment 226118 [details]
screen shot of bug in Yahoo mail fields

swapping font types and sizes did not affect bug!

Comment 3

12 years ago
The fixed font size is filed, IRC (though I couldn't find it).  Is it possible that the misalignment is a side-affect of that?
(Reporter)

Comment 4

12 years ago
What's the fixed font? I have all fonts set for Helvetica Neue 14pt. And the minimum font size set at 12pt. The mis-alignment is definitely a function of some font decision, but what?

Comment 5

12 years ago
Why do you have a variable-width font set as your monospaced font?

Not that I particularly think that's why, just wondering...

cl
This is INVALID (it's a site bug), since the To field is not an input, but rather a textarea with overflow.  At certain "small-enough" font sizes, the text will be off-center (since textareas--like this comment field--are multiline and expand to accomodate text, and the number of lines that fit in a given vertical height varies depending on font size).

Put another way, Yahoo expects us all to use a certain font at a certain font size for that field in order for it to look "just right", but they didn't actually specify all (or the correct) HTML/CSS code to require us to do so....
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.