Downloading files often slows down Camino + entire system

VERIFIED DUPLICATE of bug 318001

Status

VERIFIED DUPLICATE of bug 318001
12 years ago
12 years ago

People

(Reporter: ftf, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1a3) Gecko/20060618 Camino/1.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1a3) Gecko/20060618 Camino/1.0+

I often update to the latest development version, usually running the latest one, and during the past weeks I've noticed Camino is really having issus downloading files.

I don't know what's causing it, but often, when I click on a link to a file, the "wheel of death" start spinning, Camino become unresponsive, the entire system does, too, and it take 30/40 seconds for the download to start + about 10 seconds for Camino to get back from it's "hiatus".


Reproducible: Sometimes

Steps to Reproduce:
It usually happens when I download a file after some time without downloading any, then goes on for a few files and finally get back to usual speed.

Comment 1

12 years ago
Two questions: are you downloading to the desktop and are you using Quicksilver?

After answering that, try deleting or moving aside your ~/Library/Application Support/Camino/downloads.plist and see if it keeps happening.  A similar problem has been worked around this way.
(Reporter)

Comment 2

12 years ago
Yes to both questions.

I'll try trashing that file and see how it goes.

But what's this about? Is it an issue with Quicksilver?

Comment 3

12 years ago
If that works, it's a dupe of 318001.

Comment 4

12 years ago

*** This bug has been marked as a duplicate of 318001 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.