listbox opens out of visible screen area

VERIFIED WORKSFORME

Status

()

Core
Layout: Form Controls
P3
minor
VERIFIED WORKSFORME
18 years ago
18 years ago

People

(Reporter: Zdenek Eisenhammer, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)
BuildID:    2000022820

on the mentioned address, if you get into a chat room, the listbox at the 
bottom of the screen doesn't open up, but down..

Reproducible: Couldn't Reproduce
pg@pinknet.cz - are you still seeing this problem with recent builds of Mozilla?

Gerv
(Assignee)

Comment 2

18 years ago
It will go behind the taskbar one Win 98 (its a dup then)
No, it doesn't go behind the taskbar. It overwrites it and drops off the bottom 
of the screen. Attaching screenshot provided by reporter from M15.

pg@pinknet.cz - any chance you could download a nightly build 
(ftp://ftp.mozilla.org/pub/mozilla/nightly/latest/) and post a message in this 
bug to say if you can still see this problem with that?

Gerv
Created attachment 8635 [details]
Screenshot of problem in M15
Reporter said this WORKSFORHIM in a recent nightly.

Gerv
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 6

18 years ago
Updating QA contact.
QA Contact: ckritzer → bsharma

Comment 7

18 years ago
Works for me:
Platform: PC
OS: Windows 98
Mozilla Build: 2000101014 M18 Trunk Build

Marking as Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.