edit/preferences/navigator/homepage: text garbled first time

VERIFIED FIXED

Status

SeaMonkey
Preferences
P3
minor
VERIFIED FIXED
18 years ago
14 years ago

People

(Reporter: Andreas Franke (gone), Assigned: matt)

Tracking

({regression})

Trunk
x86
Linux
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
BuildID: 2000040108
"Clicking the Home button will take you to this page."
is garbled together with "Location:" in the place where
"Location:" is usually shown. 
If you click in the home page text field, it it redrawn 
correctly.
(Reporter)

Comment 1

18 years ago
This is a regression: 
- 2000-03-30-08 worked fine
- 2000-03-31-13 is broken.
Keywords: regression
(Reporter)

Comment 2

18 years ago
maybe related to bug 34231.
(Reporter)

Comment 3

18 years ago
Seems to be fixed in 2000-04-07-08.
Thus at least some bugs are getting fixed
even before they get confirmed... :-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
looks fine w/opt comm bits 2000.04.07.09 on winNT, mac and linux.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.