NEWS tool tips: abbreviated news groups names shown in tool tips also abbreviated

RESOLVED DUPLICATE of bug 271841

Status

Thunderbird
Mail Window Front End
--
minor
RESOLVED DUPLICATE of bug 271841
12 years ago
12 years ago

People

(Reporter: Arkady Belousov, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; ru) Opera 8.54
Build Identifier: http://mozilla-chi.osuosl.org/pub/mozilla.org/thunderbird/releases/1.5.0.4/win32/ru/Thunderbird%20Setup%201.5.0.4.exe

Let, in accounts tree there is News account with "openwatcom.users.c_cpp" branch, which shown as "o.u.c_c...".


Reproducible: Always

Steps to Reproduce:
Move mouse cursor over this name, until appear tool tip.

Actual Results:  
Pop-ups tool tip with name "o.u.c_cpp".


Expected Results:  
Should be name "openwatcom.users.c_cpp".

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 271841 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.