downloading a dvd (Knoppix 5) the download failed because it was larger then 4 GB

RESOLVED INVALID

Status

()

RESOLVED INVALID
12 years ago
10 years ago

People

(Reporter: k.p.kieft, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

when downloading the newest dvd of knoppix (version 5.1) i got the message that it could not be saved due to lack of space. The target-disk however has over 60 Gb free. After trying with different targets and different computers i downloaded the same with bittorrent, so the error was not in the downlaoded file by itself.

The error might be related tot bug number 228968.

Reproducible: Always

Steps to Reproduce:
1. try to download the dvd of knoppix version 5.1

Actual Results:  
when the download reaches the critical size it crashes.

Expected Results:  
the download should have finished like any other download that has smaller size.
Open My Computer, right click on the disk you are trying to save to and go to properties. What is the file system of the disk?
(Reporter)

Comment 2

12 years ago
due to a question asked: the filesystem for storing the download is FAT32, the same disk is used for storing after the successfull download with bittorrent.
The maximum size of files on a FAT32 disk is 4GB, so apart from the error message being somewhat confusing this is not a Firefox bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
(Reporter)

Comment 4

12 years ago
OK, thanks for investigating, it looks like not being a firefox-problem. But still it is confusing indeed, because when storing the same download through bittorrent the resulting iso-file is stored errorfree on the same disk....
it's not possible that you could store a file above 4 GB on a FAT32 disk. But if that really was an NTFS disk, this was fixed by bug 331647 for the next release (1.5.0.5)
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.