Links not showing up on Personal Toolbar

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: sunset, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 06/27)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

I have 4 booksmarks in my Personal Toolbar Folder.  I have read all the reports.  I tried renaming this folder from Bookmarks Toolbar Folder to Personal Toolbar Folder.  I have Firefox customized to show the Bookmarks Toolbar.  Despite all this, the links are not showing up on the Bookmarks Toolbar.  I have to open Manage Bookmarks to find the links to go to them.  What do I need to do to see my Personal Toolbar links on the Bookmarks Toolbar of my Firefox browser?

Reproducible: Always

Steps to Reproduce:
1.Open Firefox
2.Bookmarks Toolbar is blank
3.Open Manage Bookmarks and the bookmarks are in the Personal Toolbar Folder but not on the toolbar of the browser.

Actual Results:  
I still do not have anything showing up on the Bookmarks Toolbar of the Firefox browser.

Expected Results:  
I should have the links on the toolbar.

I updated my Firefox to the newest version today.  However, I have not been online on this computer for a while, so it may have happened some time back and may not have anything to do with the newer version.
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 06/27
Version: unspecified → 1.5.0.x Branch
I can't reproduce using Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9a7pre) Gecko/2007070304 Minefield/3.0a7pre ID:2007070304.Also no Reply on Comment #1. Closing as WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.