Background images don't scale or rotate in svg foreignobject

RESOLVED DUPLICATE of bug 357761

Status

()

RESOLVED DUPLICATE of bug 357761
12 years ago
12 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
2006-06-19-04 linux trunk nightly

Background images don't scale or rotate inside an svg foreignobject. 

Testcase:

https://bugzilla.mozilla.org/attachment.cgi?id=224965 with url data:text/html,<body style="background: url(https://www.mozilla.org/images/header_logo.gif) repeat">
same on WinXP
OS: Linux → All
Hardware: PC → All

Updated

12 years ago
Depends on: 357761
The testcase is broken now, but this should be fixed as part of fixing but 357761.
(Reporter)

Comment 3

12 years ago
Well, it's certainly fixed. I'm going to assume vlad was right and dupe this to bug 357761.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 357761
You need to log in before you can comment on or make changes to this bug.