Closed Bug 342195 Opened 16 years ago Closed 15 years ago

Return receipt dialogue should have option "Not now"

Categories

(Thunderbird :: General, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 151244

People

(Reporter: ivan.icin, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060615 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060615 Minefield/3.0a1

Currently, you must decide whether you want to send return receipt at the moment of opening the e-mail. It would be nice to add feature, so that you can chose "Not now" instead of just "Yes" and "No", in order that when you revisit that message you can send confirmation.

Reproducible: Always
This is handled by the scheme detailed bug 151244.
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 151244
You need to log in before you can comment on or make changes to this bug.