Closed Bug 34223 Opened 20 years ago Closed 20 years ago

Multiple monitors do NOT work

Categories

(Core Graveyard :: Tracking, defect, P3, blocker)

x86
Windows 2000
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 21942

People

(Reporter: biteme, Assigned: chofmann)

Details

I just tried out the preview release of Netscape 6 and tried to submit the bug
at Netscape.  I'm duplicating my post here:

Mozilla is not multiple monitor aware, and is non-functional in a secondary
display. Problems that it has:

- impossible to click on and use ANY program button, menu or toolbar. None of
them work, probably because Netscape is making all of these buttons work with
mouseover events and it doesn't know the location of the mouse cursor when the
program is in a secondary display.

- doesn't remember saved position. If I close Netscape in my second monitor it
should open in the same location when I relaunch the program.

- internal scroll boxes in forms. I can't click to use scrollbars in form
elements or the regular browser scroll bars either.

- all form elements except for textareas are non-functional. I can't click on
select boxes or click to enter text inputs when in the second monitor.

All of these are show-stoppers. Netscape 6 not only does not have dual monitor
support, it breaks completely when run in a second monitor.

Tom Simpson
duplicate of bug 21942
biteme@spamcop.net, you should test on lastest nightly build!!
This fix is not included in Netscape 6 preview beta1.
This fix will be include in Mozilla M15 and Netscape 6 next beta.
chofmann, please dup to bug 21942.
Duping.

Gerv

*** This bug has been marked as a duplicate of 21942 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Yes.  it wwas a dup and it has been fixed! :-)  Marking Verified.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.