leak in "Offline & Disk Space"

RESOLVED DUPLICATE of bug 365623

Status

Thunderbird
Preferences
--
minor
RESOLVED DUPLICATE of bug 365623
12 years ago
9 years ago

People

(Reporter: Henrik Gemal, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
using leak monitor I leak everytime I go away from the "Offline & Disk Space" settings pane in account options

Leaks in window 0x7d11d68:
[+] [leaked object] (803f328) = [object Object]
 [ ] retainByPreference = 1
 [ ] daysToKeepHdrs = 30
 [ ] numHeadersToKeep = 30
 [ ] keepUnreadMessagesOnly = false
 [ ] daysToKeepBodies = 30
 [ ] cleanupBodiesByDays = false
[+] [leaked object] (803f340) = 
 [ ] downloadByDate = false
 [ ] downloadUnreadOnly = false
 [ ] ageLimitOfMsgsToDownload = 30

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060620 Thunderbird/3.0a1 - Build ID: 2006062004

Comment 1

11 years ago
1.8branch NB reproduces. 

Windows XP SP1
version 2 beta 1 (20061002)

Updated

10 years ago
Flags: wanted-thunderbird3?

Updated

10 years ago
Assignee: mscott → nobody
Severity: normal → minor
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Flags: wanted-thunderbird3?
Resolution: --- → DUPLICATE
Duplicate of bug: 365623
You need to log in before you can comment on or make changes to this bug.