Sending a message hangs saving to Sent folder

RESOLVED WORKSFORME

Status

--
minor
RESOLVED WORKSFORME
13 years ago
2 years ago

People

(Reporter: mozilla, Unassigned, NeedInfo)

Tracking

SeaMonkey 1.0 Branch
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060127 SeaMonkey/1.0

I have Seamonkey set to save copies of outgoing mail to my local Sent folder.  Occasionally, after sending the message, the compose window stays there forever with "copying to sent folder".  I can cancel and close the window with the appropriate warnings about the message not being sent (though it was, it just wasn't saved) and things go on.  Then, a little bit later, everything's back to normal.  There does seem to be some correlation with waiting a while before sending the message, but I tried reproducing it that way without success...

Reproducible: Sometimes

Steps to Reproduce:
1. Configure to save a copy of outgoing mail to local Sent folder
2. Send message
3.

Actual Results:  
Hangs when copying to Sent folder

Expected Results:  
Save message and message window disappear

Comment 1

13 years ago
I am experiencing this with one of my mail servers (and not the others).  Thus I suspect some badly configured mail server, IOW a problem not really within Thunderbird's scope.

Things that helped me a t least a little bit:

1) Latest version of Thunderbird
2) Right-click on the server in question, choose properties - Server Settings - Advanced and increase the maximum number of connections to cache.
(Reporter)

Comment 2

13 years ago
Note that I have things set up to go to the *Local* folder, so there's no server involved for the saved copy of the outgoing mail, which does get delivered.
SeaMonkey v1.0.x is not supported anymore.

Can you reproduce with SeaMonkey v1.1.9 ?
Severity: normal → minor
Whiteboard: DUPEME
Version: unspecified → SeaMonkey 1.0 Branch
(Reporter)

Comment 4

11 years ago
I switched back to Thunderbird for some other reasons, and since it's an intermittent problem...
Alan,
Thanks for replying.
You don't see this bug with Thunderbird, do you ?

Rolf,
Can you reproduce with SeaMonkey v1.1.9 ?
(Reporter)

Comment 6

11 years ago
No, not with 1.5 anyhow.  2.0 is too unstable to stay up long enough to experience it, but that's another issue...

Comment 7

11 years ago
I don't use seamonkey.  And fortunately, I don't have to use that strange server anymore, either.  All the other mail servers I use were always working fine.

Comment 8

9 years ago
I haven't experienced this anymore for about three years now.  Alan, what about you?  Do you think we can close this bug as fixed?

Comment 9

9 years ago
I am experiencing this problem sice TB3.0 RC. The beta's worked flawlessly.
Even TB3.1beta2 has the issue.

It seems that specifically people with multiple POP _and_ IMAP accounts have this issue.

It even happens when sending a mail that should be copied into send folder in local folders.

Comment 10

6 years ago
Same problem here but with Thunderbird 13.0.1, saving to an IMAP-sent-folder and only occassional hangs. While it "hangs" I notice high activity on that folder. Due to sent-folder being a "dump folder" for everything being sent there are a bit more than 20k messages in that folder.

Comment 11

4 years ago
Possibly related: I regularly get this if I have unsent messages saved in the Outbox with "Send Later", and either:
a) launch Thunderbird and immediately go online
b) launch Thunderbird offline, but then use "Send unsent messages" while offline; TB asks if I'd like to go online, and then same problem.

In other words, it's something about the sequence of going online, asking for the master password, and sending mail all in one go which leads to never exiting from the 'copy to sent mail folder' step.  If I go online and enter my master password first, and don't allow TB to 'send unsent mail now'; then when it's fully online, use "Send Unsent Messages", it's fine.

Comment 12

4 years ago
I also observe that (or a very similar) effect with EN-US Seamonkey 2.33.1 (German Language pack)  Gecko/20100101 Build 20150321194901 (Default Theme) on German WIN7 

I will check "Send Later" suspect and others later
Flags: needinfo?(RainerBielefeldNG)

Comment 13

4 years ago
I did not observe the problem. OS related or fixed?

@Reporter:
Still a problem?
Flags: needinfo?(mozilla)

Updated

4 years ago
Flags: needinfo?(RainerBielefeldNG)

Comment 14

2 years ago
I haven't seen this for a year or so.
No response, so I close this one for now.
@Reporter: Please feel free to reopen this Bug if you still can reproduce the problem with a current SeaMonkey version and a current OS and if you can contribute a step by step instruction how to reproduce the problem due to <https://developer.mozilla.org/en-US/docs/Mozilla/QA/Bug_writing_guidelines>  (containing every key press and every mouse click) how to reproduce the problem reliably.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.