[BiDi] can't type in hebrew

VERIFIED DUPLICATE of bug 39721

Status

()

P3
major
VERIFIED DUPLICATE of bug 39721
19 years ago
17 years ago

People

(Reporter: amos-bugzilla, Assigned: mkaply)

Tracking

({intl})

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Go to the following page, this is a sample of a page which can accept searches
in Hebrew.
Go to any of the two search boxes with the Sun-purpel background strip.
Press Alt-RightShift together.  This is the standard Windows way to switch
to Hebrew input.
Type, for instance "abc". This *should* have inserted the Hebrew letters
"Shin-Nun-Bet" but actually inserts nothing.

This bugs renders Mozilla unusable in any Hebrew web site.

Comment 1

19 years ago
I18N issue
Assignee: rods → beppe

Comment 2

19 years ago
reassigning to ftang for debugging
Assignee: beppe → ftang

Comment 3

19 years ago
reassign to bi di owner mkaply 
Assignee: ftang → mkaply
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED

Comment 4

19 years ago
nominating for nsbeta2 based on:
 - severity
 - visibility
 - functionality broken
Keywords: nsbeta2

Comment 5

19 years ago
Putting on [nsbeta2-] radar. 
QA Contact: ckritzer → teruko
Whiteboard: [nsbeta2-]
This is a duplicate of bug #39721

Comment 7

18 years ago
Reporter: you can use the taskbar button to change input languages for the 
current app.  You can also switch the key shortcut to ctrl-shift.

simon@softel.co.il did not actually mark this bug as a dupe.  Because this bug 
was sent to bidi, I'm going to mark this as a dependnency instead, and contact 
him by email.
Depends on: 39721

Updated

18 years ago
Keywords: intl

Comment 8

18 years ago
Changed QA contact to andreasb@netscape.com.
QA Contact: teruko → andreasb

Updated

18 years ago
Summary: can't type in hebrew → [BiDi] can't type in hebrew

Updated

18 years ago
Keywords: nsbeta2
Whiteboard: [nsbeta2-]
(Assignee)

Comment 9

17 years ago
He meant to make this a dup judging by the attempts in 39721. Looks like a 
Bugzilla problem.

*** This bug has been marked as a duplicate of 39721 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
No longer depends on: 39721
Resolution: --- → DUPLICATE

Comment 10

17 years ago
Verifying as duplicate, please reopen in case someone disagrees.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.