Master password to open the suite

RESOLVED DUPLICATE of bug 16489

Status

SeaMonkey
Startup & Profiles
--
enhancement
RESOLVED DUPLICATE of bug 16489
12 years ago
10 years ago

People

(Reporter: Chandru, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060516 SeaMonkey/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060516 SeaMonkey/1.0.2

This is an enhancement request.Netscape 8 is doing password managed profiles.
What I am asking is

Why can't seamonkey or mozilla suite to ask master password to open the profile instead asking at atime of first password entry request.If it asks while opening,its a big useful to manage the broswer and mail clents securely.

Reproducible: Always



Expected Results:  
Some changes in the next releases

Comment 1

10 years ago
Duplicate of Core bug 248762 -> Core bug 16489.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 16489
You need to log in before you can comment on or make changes to this bug.