Crash when clicking "Find Updates" in Themes.

RESOLVED INVALID

Status

()

Toolkit
Add-ons Manager
--
major
RESOLVED INVALID
12 years ago
10 years ago

People

(Reporter: René Kjellerup, Unassigned)

Tracking

Trunk
x86
Windows Server 2003
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2 x64; en-US; rv:1.9a1) Gecko/20060214 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2 x64; en-US; rv:1.9a1) Gecko/20060214 Firefox/1.6a1

When I open Themes from the tools menu and click the 
"Find &Updates" button, Firefox (Deer Park Alpha 2)
crashes, and ask me to send a bug report to Microsoft.



Reproducible: Always

Steps to Reproduce:
1. Open Firefox (Deer Park Alpha 2)
2. Click "&Tools" menu and click "&Themes"
3. Click the "Find &Updates" button
Looks like you are using a really old trunk build. Please retest with the latest nightly:
  http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/
Version: unspecified → Trunk
WFM on latest trunk build (XP) - no crash here. Also, can't find any bugs relating to it in the past (quick search mind you).

Can you reproduce on a clean profile with no extensions / themes installed? If so then cna you provide us with a TalkbackID?
(Reporter)

Comment 3

12 years ago
may I direct your attention to the user-agent/build identifier strings:
check: Windows NT 5.2 x64
trans lates to: Windows 2003 SP1 x64 or Windows XP64 Professional
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2 x64; en-US; rv:1.9a1) Gecko/20060214 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2 x64; en-US; rv:1.9a1) Gecko/20060214 Firefox/1.6a1

(In reply to comment #1)
It looks like that there's no 64-bit build which is
what I seek.

> Looks like you are using a really old trunk build. Please retest with the
> latest nightly:
>   http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/
> 

(In reply to comment #2)
this is a clean install with no extentions/themes
There are no official 64-bit builds for windows, and you can't report bugs in third party builds in the Mozilla bug system. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID

Comment 5

12 years ago
reporter: your build is still from February, where does it come from? if someone is shipping builds for x64, then they should be told to offer a symbol server so that you can actually debug problems with them.
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.