getting copy of a previous message as the body of the current message

RESOLVED WORKSFORME

Status

MailNews Core
Backend
--
critical
RESOLVED WORKSFORME
12 years ago
9 years ago

People

(Reporter: Eyal Rozenberg, Unassigned)

Tracking

({dataloss})

Trunk
x86
Windows XP
dataloss

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
Using Thunderbird 1.5.0.4 with extensions Contact Sidebar 0.6, TB Header Tools 0.6.0, NestedQuote Remover 0.7.11, NewMail Execute 0.1, RealBorders 0.2.8, ViewSourceWith 0.0.8, URL Link 1.06.9, Update Notifier 0.1.3, Stylish 0.3.2, MboxImport 0.5.4, Mail Redirect 0.7.4, Folderpane Tools 0.0.5, Console^2 0.3.5, ConfigDate 0.3.7, Change quote and reply format 0.4.9, Mozilla Calendar 0.3a1+, Buttons! 0.5.2, Attachment Extractor 0.6.5, AccountEx [de] - beta1 0.2.90, BiDi Mail UI 0.7.2

I just had some messages auto-download from my 3 mail accounts, and filtered into folders in Local Folders. I look at one of the messages and I see the body doesn't match the title, nor the sender. However, it is a copy of another one of the messages gotten earlier in the batch, and which I have read just a second ago. Looking at the relevant mail folder file, the invalid body is found there as well, so it's not just a caching / display issue, and probably also not an issue with any of the extensions (although I can't say that with absolute certainty).

The problem is only local to my mail client, since using webmail I get the valid message. Restarting Thunderbird obviously does not help.

Can't say if this is a regression.
(Assignee)

Updated

10 years ago
Product: Core → MailNews Core

Comment 1

10 years ago
Eyal,  do you see this with 2.0 or current beta?  Most such issues are now WFM.
(Reporter)

Comment 2

9 years ago
Unfortunately, I haven't kept the mbox file with these messages. I wasn't able to reproduce the problem with other messages. That's enough for a WFM I guess, but I'm not sure there has been any significant change which would make this issue disappear.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.