Mail can't be saved in 'sent' after a auto compact (sometime)

RESOLVED WORKSFORME

Status

--
minor
RESOLVED WORKSFORME
12 years ago
10 years ago

People

(Reporter: christian.pollet, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; fr; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Thunderird version 1.5.0.4 (20060516)

After sendind a new mail it is normally saved in 'sent' folder.
Sometimes this fail.

From some recent experiences it appears to me that it fail only after Thunderbird propose (and I accept) to compact folders.

I tried to reproduce with manual compact and saving never failed.
I feel like sometime autocompact was done and saving work.

but it's clear to me that
every time saving fail was after a auto compact operation.

Reproducible: Sometimes

Steps to Reproduce:
1.wait for compact folder dialog, say yes.
2.reply or new mail,  (it's gone)
3.send it
Actual Results:  
[lucky] everything OK, the mail is in 'sent'

[unlucky] mail will not save in 'sent' (nor in 'draft' by the way)


Expected Results:  
The lucky way

Because:
- The lucky way often win.
- The 'save as' menu can be used as a workaround.
I rate it minor bug.
QA Contact: message-compose

Comment 1

11 years ago
Can this be a replica of Bug 390136?
(Reporter)

Comment 2

11 years ago
I don't know.
Symptoms seems egals: can't save in 'sent' folder.
But in bug 390136, Marcel don't mention a link with the autocompact feature,
where I seem to insist on.

I can't affirm this bug (342505) is gone, but it's old, it was rare, and I can't remember when I got it the last time.
I wonder if it's not a lack of time to use it as a indice for 390136 when 342505 is probably simply obsolete.

Comment 3

10 years ago
=> WFM based on comment 2
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.