RSS feeds not updating.

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
13 years ago
10 years ago

People

(Reporter: brian.utterback, Assigned: mscott)

Tracking

1.8 Branch
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.8.1a3) Gecko/20060621 Firefox/2.0a3
Build Identifier: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.8.1a3) Gecko/20060621 Firefox/2.0a3

My RSS feeds (in the News & Blogs folder) stopped updating on June 19th, which means as of the June 18th build. Thunderbird 2.0 stopped checking any of my RSS feeds. I have verified that it does not even attempt to connect to them at all.
If I edit an existing feed or add a new one, the feed is read once only.

Reproducible: Always

Steps to Reproduce:
1. Add an RSS feed.
2. Verify that the current entries are downloaded.
3. Verify that the properties are set to check the feed.
4. Wait and verify that new entries are not displayed.

Actual Results:  
No new entries appeared.

Expected Results:  
All new entries should be listed.

Comment 1

12 years ago
I test on snv_65 i86pc with thunderbird version 2.0.0.0 (20070521)
RSS feeds works well.

Comment 2

12 years ago
Brian do you still see this?
Severity: normal → major
Version: unspecified → 2.0
(Reporter)

Comment 3

12 years ago
Nope. Works for me now. 

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME

Updated

10 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
Version: 2.0 → 1.8 Branch
You need to log in before you can comment on or make changes to this bug.