ContentRemoved needs to be tweaked to work with trees

VERIFIED DUPLICATE of bug 3529

Status

P3
normal
VERIFIED DUPLICATE of bug 3529
20 years ago
18 days ago

People

(Reporter: hyatt, Assigned: hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

20 years ago
On a ContentRemoved, I need to find and remove sibling frames that are
actually child content.  (In the tree view.)

Comment 1

20 years ago
This needs a target and a priority, but I don't have a feel for what they
should be. opinions?
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 2

20 years ago
Medium priority bug.

Updated

20 years ago
Priority: P2 → P3
Target Milestone: M4

Comment 3

20 years ago
setting p3 for m4
(Assignee)

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 4

20 years ago
*** This bug has been marked as a duplicate of 3529 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 5

19 years ago
Verified Dup

Updated

18 days ago
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.