Scrolling No Longer Works - Synaptics Touchpad

RESOLVED DUPLICATE of bug 20618

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 20618
12 years ago
12 years ago

People

(Reporter: leshawndurellis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

This bug is most troubling. I am using a Synaptics Touchpad on my Gateway MX7515 (AMD 4000+).  Scrolling works fine in IE but not with the latest release of FireFox!

As soon as I start scrolling using the touchpad the cursor changes shape (to a mini-scrollbar) but locks at that position of the screen.  Only by using the arrows up and down will it change the cursor and then scroll the page (which isn't real scrolling)

Reproducible: Always

Steps to Reproduce:
1.Open any page long enough to scroll
2.Use touchpad to scroll
3.Cursor freezes, does nothing



Expected Results:  
Should scroll the page
Do you have the latest driver? I have Synaptics 8.0.6 installed and all versions works fine.

Comment 2

12 years ago
I have the same problem on my compaq nx9010. Cursur changes to a scroller but the page doesn't move. I can scroll in IE and other applications, just not Firefox 1.5.0.4 . 

Comment 3

12 years ago

*** This bug has been marked as a duplicate of 20618 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.