[@ IadHide5.dll + 0x493c]

VERIFIED WORKSFORME

Status

--
critical
VERIFIED WORKSFORME
13 years ago
8 years ago

People

(Reporter: timeless, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

13 years ago
IadHide5 is part of backweb (a download/updater system used by various products), however, I wasn't aware of it being used by flash.

msintov: does flash actually use it?

Incident ID: 20240489
Stack Signature	IadHide5.dll + 0x493c (0x003e493c) fe9cfb3b
Product ID	Firefox15
Build ID	2006050817
Trigger Time	2006-06-24 19:35:55.0
Platform	Win32
Operating System	Windows NT 5.1 build 2600
Module	IadHide5.dll + (0000493c)
URL visited	
User Comments	trying to open Yahoo picture file
Since Last Crash	8059 sec
Total Uptime	8059 sec
Trigger Reason	Access violation
Source File, Line No.	N/A
Stack Trace 	
IadHide5.dll + 0x493c (0x003e493c)
NPSWF32.dll + 0xaadf (0x3000aadf)
NPSWF32.dll + 0x6f0be (0x3006f0be)
NPSWF32.dll + 0x54f14 (0x30054f14)
NPSWF32.dll + 0x578d0 (0x300578d0)
0x072852c0
0xce8bfd4d

Comment 1

13 years ago
The Flash Player does not use IadHide5.dll. Let me know if I can provide further help.
I will check the latest crash stats to see if this signature still appears.  If it doesn't I will resolve this as Worksforme.
(Reporter)

Updated

9 years ago
Component: Plug-ins → Flash (Adobe)
Product: Core → Plugins
QA Contact: plugins → adobe-flash
Version: 1.8 Branch → unspecified
Closing this one out as 'WORKSFORME' -- not Flash Player-related. Please open and reassign if it recurs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

9 years ago
msintov: thanks for the reply. i guess there was probably either an event loop or bad luck in the way the stack trace was guessed (frame pointer omission / lack of symbols).
Status: RESOLVED → VERIFIED
(Assignee)

Updated

8 years ago
Crash Signature: [@ IadHide5.dll + 0x493c]
You need to log in before you can comment on or make changes to this bug.