Very slow page scrolling and text resizing on long pages

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
12 years ago
10 years ago

People

(Reporter: Gordon, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2008-12-10, URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

When viewing the page I provided a link to (http://www.youtube.com/comment_servlet?all_comments&v=5BjrOi4vF24&fromurl=/watch%3Fv%3D5BjrOi4vF24), I became really frustrated in trying to interact with it due to extremely slow respoinse from the browser when trying to scroll or change the text size with the mouse wheel.  

Reproducible: Always

Steps to Reproduce:
1. Visit http://www.youtube.com/comment_servlet?all_comments&v=5BjrOi4vF24&fromurl=/watch%3Fv%3D5BjrOi4vF24
2. Try to scroll or change the text size. 


Actual Results:  
The page scrolls extremely slowly and font size changes are even worse
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060624 Minefield/3.0a1
When the site has not yet stopped loading it scrolls laggy indeed.
But when loading has finished I can scroll down within less than a second and the same goes for font size changes.

Updated

11 years ago
Version: unspecified → 1.5.0.x Branch

Comment 2

11 years ago
Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Confirm that it takes a while to render, but once loaded scrolls normally.

Comment 3

11 years ago
Confirmed here as well. The problem is really "jerky scrolling while loading page". Changing the title.

Comment 4

11 years ago
Oh, i weren't allowed to change title, but I recommend someone with access to do it. :)

Comment 5

10 years ago
Do you still see this problem?  ... Using current version of FF (3.0.4), or 3.1 beta - beta 1 at http://www.mozilla.com/en-US/firefox/3.1b1/releasenotes/ ... or beta 2 available soon 

If you no longer see the problem please close the bug.
Whiteboard: closeme 2008-12-10

Comment 6

10 years ago
Scrolling is no longer a problem.

First time using zoom or "resize text" is still quite slow, but much more acceptable. The second time using the same text, it's quick and responsive,

Comment 7

10 years ago
-> WORKSFORME (per last comment)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.