On print command get error message "Printing Failed when starting the document" Cannot print from Firefox.

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: Forrest L. Fuller, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 06/27)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

I open a website and select material which I need to print off.  I give the print command and the only response is:  "Printing failed when starting the document."
All other programs print normally.  

I also am not able to copy from the web site to paste into notepad for printing.

Reproducible: Always

Steps to Reproduce:
1.Open any website
2. Click Control P

3.  Give print command
4.  Error message pops up.  "Printing Failed when starting document."

Actual Results:  
End of story.  No way to make it print

Expected Results:  
Expected to print the selected text or document

It should have printed the selected material.


This program has worked for me for a long time.  It recently quit printing.  I have not been able to print anything from the internet in the past 6 weeks.  I need help.  What is wrong?
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 06/27
Version: unspecified → 1.5.0.x Branch
I can't reproduce using Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9a7pre) Gecko/2007070304 Minefield/3.0a7pre ID:2007070304.Also no Reply on Comment #1. Closing as WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.