crash when reloading page after upload

RESOLVED DUPLICATE of bug 336501

Status

()

--
critical
RESOLVED DUPLICATE of bug 336501
12 years ago
12 years ago

People

(Reporter: katz, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

I alreeady posted this to mozillazine, but here all the devs can keep track of it.
have a look at the forum topic
http://forums.mozillazine.org/viewtopic.php?t=432396

Reproducible: Always

Steps to Reproduce:
1.Go to any file uploading form.
2.Choose a file and post it.
3.If not redirected after upload completes click Reload.
4.When asked wheather to repost the POSTDATA click Ok.
5.Wait 1 or 2 seconds for FireFox to crash.

Actual Results:  
Application crash and OS calls for debugger if one is set

Expected Results:  
Should have reposted the POSTDATA from the file

The result is the same wheather under 32 or 64 bit Windows machines. Untested under other OS.
WFM with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1a3) Gecko/20060626 BonEcho/2.0a3 and with trunk.
Also WFM with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Can you post a talkback ID? http://kb.mozillazine.org/Talkback
Severity: major → critical
Keywords: crash

Comment 4

12 years ago
most people who experience this problem have the livehttpheaders extension installed, do you?
(Reporter)

Comment 5

12 years ago
(In reply to comment #4)
> most people who experience this problem have the livehttpheaders extension
> installed, do you?
> 

Yes I do. would have never thought it was the problem. Normally I don't need the do the actions to replicate the crash. I found it by accedent.

Comment 6

12 years ago

*** This bug has been marked as a duplicate of 336501 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.