pop up when clicking a file to download

VERIFIED DUPLICATE of bug 330297

Status

Camino Graveyard
Downloading
--
enhancement
VERIFIED DUPLICATE of bug 330297
12 years ago
12 years ago

People

(Reporter: Todd Terrazas, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1a3) Gecko/20060626 Camino/1.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1a3) Gecko/20060626 Camino/1.0+

I would like Camino to have a box that pops up asking if I would like to Save As or Open the file that im downloading, just like in Firefox. Instead of auto downloading the file, or auto opening the file after it downloads it. 

Reproducible: Always

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 330297 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.