If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Extensions manager opens empty

RESOLVED FIXED

Status

()

Toolkit
Add-ons Manager
RESOLVED FIXED
11 years ago
9 years ago

People

(Reporter: Ria Klaassen (not reading all bugmail), Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

- Open EM
- Everything is empty, although Extensions tab might be selected
- Click on Extensions icon
- Extensions show up
In case of an extension installation, even the extensions icon appears unselected. That can lead to the misunderstanding that the installation has failed.

Regression between 1.9a1_2006062614 and 1.9a1_2006062616.
This is actually bug 342813. Instead of dup'ing I am going to make this bug depend on that bug since we will probably get other bugs filed against the EM.
Depends on: 342813
*** Bug 342865 has been marked as a duplicate of this bug. ***
This was fixed by the checkin of the patch in bug 342813. Tested with the latest gaius tinderbox build.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.