hang each time I press on bookmark menu which has disconnected network drive

RESOLVED DUPLICATE of bug 98682

Status

()

--
critical
RESOLVED DUPLICATE of bug 98682
12 years ago
11 years ago

People

(Reporter: rolette, Unassigned)

Tracking

({hang})

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

96.47 KB, text/html
Details
(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

something's wrong in my bookmarks-2006-06-27.html ( I wish I could send you)

Reproducible: Always

Steps to Reproduce:
1.restarted firefox with a new profile 
2.Import my bookmark
3.firefox crashes while I try to press on the bookmark menu



Expected Results:  
Ctrl-I is still working
(Reporter)

Comment 1

12 years ago
Created attachment 227246 [details]
bookmark

Comment 2

12 years ago
I imported the same bookmarks file in Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4 and it does not crash for me.

Comment 3

12 years ago
Could you install with talkback and get a talkback ID for the crash? http://kb.mozillazine.org/Talkback
(Reporter)

Comment 4

12 years ago
Talkback is open but firefox don't close himself. It just stay "not responding" for long minutes until I kill firefox.exe process.
Sorry but I don't get an ID...

Updated

12 years ago
Summary: crash each time I press on bookmark menu → hang each time I press on bookmark menu
(Reporter)

Comment 5

12 years ago
It's fixed! 
1) ctrl I
visite some websites picked in the sidebar
2) try to open the bookmark menu.
This time, it won't crash!

Comment 6

12 years ago
-> INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
(Reporter)

Comment 7

12 years ago
It happens again when I try to add www.imageshack.us to my bookmarks
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Severity: normal → critical
Keywords: hang
Whiteboard: CLOSEME 06/27
Version: unspecified → 1.5.0.x Branch
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.5pre) Gecko/20070531 BonEcho/2.0.0.5pre ID:2007053104
WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago11 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 10

11 years ago
To answer your mail question, yes!
The problem remains even on Firefox/2.0.0.4
But firefox don't crash anymore it just freezes 10 sec when my mouse passes for the first time above the bookmark menu.
So let's say it's not critical, I get used to!

Thanks for your support!
Resolution: WORKSFORME → WONTFIX

Updated

11 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: WONTFIX → ---
Do you still see the hang if you try firefox's safemode?
- http://kb.mozillazine.org/Safe_mode
(Reporter)

Comment 12

11 years ago
Just had a try and get a freeze of 8 sec.
(Reporter)

Comment 13

11 years ago
A second try with the bookmark reset fixes the bug.
When I load my bookmark.html file it freeses again.
Something must be wrong in that file.
I do need to rebuild a clean one.
(Reporter)

Comment 14

11 years ago
fixed!
I just had to clean some links to the local area that were pointing to disconected drives.

Sorry guys!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → FIXED

Updated

11 years ago
Resolution: FIXED → WORKSFORME
> I just had to clean some links to the local area that were pointing to disconected drives.

That seems like a bug that we could investigate.

So you had file:/// bookmarks to disconnected drives?
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Reporter)

Comment 16

11 years ago
Yes I confirm.
Confirming, but I have not been able to reproduce this with fx 2 or trunk.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

11 years ago
Summary: hang each time I press on bookmark menu → hang each time I press on bookmark menu which has disconnected network drive
Whiteboard: CLOSEME 06/27 → dupeme
Status: NEW → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupeme
Duplicate of bug: 98682
You need to log in before you can comment on or make changes to this bug.