Bookmarks gone / cleared / erased after the browser updated itself

RESOLVED DUPLICATE of bug 284099

Status

()

--
critical
RESOLVED DUPLICATE of bug 284099
13 years ago
13 years ago

People

(Reporter: marcel3000, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

My Bookmarks are gone after the browser updated itself. I just opened the browser, and I got the regular message saying something like "firefox was sucessfully updated". And the bookmarks were gone.  

It is unacceptable!!! It cannot happen!!!

Reproducible: Always

*** This bug has been marked as a duplicate of 284099 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.